Expired Production Key on US Crawlers
Incident Report for Terms of Service; Didn't Read
Resolved
This incident has been resolved.
Posted May 13, 2021 - 17:03 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 13, 2021 - 16:13 CEST
This incident affected: Crawlers (Whale Crawler) and Frontends (Phoenix - edit.tosdr.org).