Server Update
Incident Report for Terms of Service; Didn't Read
Resolved
This incident has been resolved.
Posted Dec 25, 2022 - 17:57 CET
Investigating
We are currently performing a server update
Posted Dec 25, 2022 - 17:00 CET
This incident affected: Frontends (CrispCMS - tosdr.org, Discourse - tosdr.community) and Infrastructure (Matrix Homeserver).