Slow Community Performance
Incident Report for Terms of Service; Didn't Read
Resolved
This incident has been resolved.
Posted Jun 14, 2021 - 18:13 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 14, 2021 - 18:02 CEST
Investigating
tosdr.community is currently under highload.
Posted Jun 14, 2021 - 18:00 CEST
This incident affected: Frontends (Discourse - tosdr.community) and Infrastructure (Matrix Homeserver).