API Outtage
Incident Report for Terms of Service; Didn't Read
Resolved
This incident has been resolved.
Posted Jun 21, 2021 - 21:12 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2021 - 18:32 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2021 - 18:23 CEST
Update
We are continuing to investigate this issue.
Posted Jun 21, 2021 - 18:18 CEST
Investigating
We are currently investigating this issue.
Posted Jun 21, 2021 - 18:18 CEST
This incident affected: Infrastructure (RESTful API) and Frontends (Browser Extensions).