Elevated Errors
Incident Report for Terms of Service; Didn't Read
Resolved
This incident has been resolved.
Posted Dec 01, 2023 - 10:00 CET
Investigating
We are currently investigating this issue.
Posted Dec 01, 2023 - 05:47 CET
This incident affected: Frontends (CrispCMS - tosdr.org, Phoenix - edit.tosdr.org) and Infrastructure (API Gateway, Shields API, Browser Extensions).