Phoenix Application Errors
Incident Report for Terms of Service; Didn't Read
Resolved
This incident has been resolved.
Posted May 07, 2021 - 13:15 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2021 - 13:03 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 07, 2021 - 13:01 CEST
Investigating
We are currently investigating Application Errors on edit.tosdr.org
Posted May 07, 2021 - 12:53 CEST
This incident affected: Frontends (Phoenix - edit.tosdr.org).