Unplanned Outtage
Incident Report for Terms of Service; Didn't Read
Resolved
This incident has been resolved.
Posted Feb 14, 2023 - 13:45 CET
Update
We are continuing to investigate this issue.
Posted Feb 14, 2023 - 13:34 CET
Investigating
We are currently investigating this issue.
Posted Feb 14, 2023 - 13:34 CET
This incident affected: Frontends (CrispCMS - tosdr.org, Phoenix - edit.tosdr.org), Crawler Regions (Crawler eu-west, Crawler us-east, Crawler eu-central), and Infrastructure (API Gateway).