Search Errors
Incident Report for Terms of Service; Didn't Read
Resolved
This incident has been resolved.
Posted May 15, 2021 - 05:23 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2021 - 05:12 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 15, 2021 - 05:02 CEST
Investigating
We are currently investigating this issue.
Posted May 15, 2021 - 04:53 CEST
This incident affected: Frontends (CrispCMS - tosdr.org).