Back to overview
Downtime

We are currently in the process of migrating all of our services

Dec 02, 2024 at 06:04pm UTC
Affected services
Frontpage
Phoenix
ToS;DR Forum
ToS;DR Shields
ToS;DR Database

Resolved
Jan 21, 2025 at 05:39pm UTC

Done!

Updated
Dec 09, 2024 at 02:31pm UTC

The front-page has been successfully migrated.

Updated
Dec 03, 2024 at 02:52pm UTC

The ToS;DR Forum has been migrated (semi) successfully.

Created
Dec 02, 2024 at 06:04pm UTC

Expect various downtimes, longer loading times and a few quirks along the way.