Back to overview
Degraded
Annotating does not work
Jan 21 at 07:15pm CET
Affected services
Phoenix
Resolved
Jan 22 at 04:47pm CET
We have fixed annotations.
Affected services
Phoenix
Created
Jan 21 at 07:15pm CET
We are looking into it.
Affected services
Phoenix